NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Current (from 11-aug-2011) fails booting

 I cvs-upped my kernel and it stopped booting now.
It looks like it crashed immediatly after printing loading ffs.
below is the console output:
 type "?" or "help" for help.
> boot -12s
11146548+5657892+427160 [554576+543150]=0x117cf18
Loading ffs

 I tried a rebuild of everything and used GENERIC, MONOLITHIC &
( with and without acpi,....) all with the same early crash.
  I attached the bootmessages from the previous working kernel (built
quite some time ago) below.
Any help appreciated.
cheers thilo
  >> NetBSD/x86 BIOS Boot, Revision 5.3 (from NetBSD 5.99.13)
>> Memory: 636/2029440 k
10091124+546144+428700 [511936+499022]=0xb86240
Loading ffs Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001, 2002,
2003, 2004, 2005,
    2006, 2007, 2008, 2009, 2010, 2011
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.
 NetBSD 5.99.43 (GENERIC) #5: Sun Jan  9 12:17:42 CET 2011
total memory = 1982 MB
avail memory = 1936 MB
mainbus0 (root)
cpu0 at mainbus0 apid 0: AMD 686-class, 2099MHz, id 0x60fb1
cpu1 at mainbus0 apid 1: AMD 686-class, 2099MHz, id 0x60fb1
ioapic0 at mainbus0 apid 2
ioapic1 at mainbus0 apid 3
acpi0 at mainbus0: Intel ACPICA 20100528
acpicpu0 at acpi0 (CPU0): ACPI CPU
acpicpu1 at acpi0 (CPU1): ACPI CPU
acpibut0 at acpi0 (PWRB, PNP0C0C): ACPI Power Button
PMIO (PNP0C02) at acpi0 not configured
SYSR (PNP0C02) at acpi0 not configured
attimer1 at acpi0 (TMR, PNP0100): io 0x40-0x43 irq 0
pcppi1 at acpi0 (SPKR, PNP0800): io 0x61
midi0 at pcppi1: PC speaker
sysbeep0 at pcppi1

fn:Thilo Jeremias
tel;work:+49 15782492240
tel;home:+49 4243941633

Home | Main Index | Thread Index | Old Index