NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


Hi everyone, I have literally been pulling my hair out the past couple of
days, trying to get Xorg to behave.

My old laptop, which has a Pentium-m processor with the infamous GMA
graphics card, which has worked fine for years. After upgrading from NetBSD
4 to 5.1, Xorg completely freezes my box. I have tried both xsrc and pkgsrc
(2011Q1), to no avail; even vesa refuses to "do something". Using NetBSD-4
with a recent pkgsrc build does nothing for me either!

My new one has a Radeon HD3470 card. The strange thing is that Xorg works
fine when I switch ACPI and SMP off. However, i get the same blank screen
when I switch it on.

Using a very old pkgsrc (say, 2010Q1) build alleviates the problem.

I can't attach a log, because it doesn't get written to the HDD when the
puter freezes. Am I missing some magic configuration steps after installing
Xorg, or is something rather more sinister going on here?
View this message in context:
Sent from the netbsd-users mailing list archive at

Home | Main Index | Thread Index | Old Index