NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: rum(4) and wpa_supplicant

On Tue, 23 Nov 2010 21:41:14 +0000
Sad Clouds <> wrote:

> Are rum(4) and wpa_supplicant completely broken?
> I'm using Asus WL-157g v2 USB adapter and can't get wpa_supplicant to
> work. Has anyone been able to get rum(4) working?
> The onboard wireless and LAN interfaces are not supported by NetBSD,
> so using rum(4) was my last desperate attempt to get any network
> connectivity with NetBSD. Any help would be appreciated.

OK I'm happy to report that rum(4) DOES work with NetBSD-5.1! The
problem was wireless access point configuration.

It worked with other wireless cards on NetBSD and Linux, but not for
rum(4). It had the following setting:

Allow New Devices -> New stations are allowed (via registration)

I had to change it to the following to get rum(4) working:

Allow New Devices -> New stations are allowed (automatically)

Home | Main Index | Thread Index | Old Index