NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Intel GMA 3150

On Tue, 16 Nov 2010 16:17:27 +0000
Sad Clouds <> wrote:

> I'm waiting for hardware to arrive that has Intel GMA 3150 graphics.
> Anyone knows if this is supported by NetBSD/Xorg, or pkgsrc Xorg?

After a bit of search, looks like x11/xf86-video-intel driver is
version 2.7.1 which is too old. Do you think I could manually upgrade
this driver to 2.13.0 and x11/libdrm to 2.4.22, and then build xorg
from pkgsrc as usual? Do you think newer driver will work with older

Well I'd have to wait for the hardware to arrive before I can try this.

Home | Main Index | Thread Index | Old Index