NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

netbsd-5-0 build broken?


I use NetBSD build as a stress test for glusterfs on NetBSD, and I
encounter an error in building tools/texinfo:

Making install in po
nbmake: "/mnt/usr/src/tools/texinfo/build/po/Makefile" line 454: Need an

I thought it was some kind of bug I had to fix, to I discovered that the
build log here has the same error:

The strange thing is that if I build it natively (without glusterfs), it
does not fail on that error. I am, gettingconfused: is it broken or not?

Emmanuel Dreyfus

Home | Main Index | Thread Index | Old Index