NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: How do I install gmake on NetBSD 1.6.2 (i386)?

On Wed, Sep 15, 2010 at 02:21:41PM +0530, Ashish Mahamuni wrote:
> How do I install gmake on NetBSD 1.6.2 (i386)?
> I tried installing gmake-3.81.tgz, but its not working.

One thing you could do is grab pkgsrc and build it yourself... if you run
into difficulties w/ contemporary pkgsrc, you could checkout a version
from about the same time 1.6.2 was released.

See, "Source distribution"

> on ftp sites, all I could find is packages for netbsd 4.0 and above
> --Ashish

Brad Harder
Method Logic Digital Consulting

Home | Main Index | Thread Index | Old Index