NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Update existing system from sources

On Sat, Jan 16, 2010 at 5:44 AM, Stathis Kamperis 
<> wrote:
> Hi all.
> Does anyone have a working set of instructions on how to upgrade an
> existing system from sources ? Specifically from 5.0.1 to netbsd-5.
> I used to follow this
>, but now it
> has been replaced by this:
> which doesn't
> work. It misses the part where tools are supposed to be built.
> Also, can I retrieve an older revision of the former link ?

I thought tools were automatically built if they were needed.  You
should also be able to build tools just like you used to.

Home | Main Index | Thread Index | Old Index