NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problems with make a new kernel


Oh yes, I'm sorry, I forgot the importance information:

1.) NetBSD 5.0.1 stable release
2.) NetBSD 5.0.1
3.) the commands are: config <ownkernel>, make depend <ownkernel> => breaks off with the errormessage

The mk.conf is the default with little adjustments.



Am 18.09.2009 um 08:42 schrieb Matthias Scheler:

On Thu, Sep 17, 2009 at 05:52:51PM +0200, Stefan Klose wrote:
Where is the error???

It is is hard to tell that with so little information:
1.) What version of NetBSD are you using for building the kernel?
2.) What version of NetBSD are you trying to build?
3.) What are the exact commands you used?

        Kind regards

Matthias Scheler http://

Home | Main Index | Thread Index | Old Index