NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


On Fri, Jul 10, 2009 at 08:44:58PM +0100, David Brownlee wrote:
> On Fri, 10 Jul 2009, Antti Kantee wrote:
> >>    Could I ask if there is an obvious trick to using sshfs
> >>    that I'm missing? - I tried playing with it and it seems
> >>    to mount and let me read and rename files fine, but I can't
> >>    create any new files... :/
> >
> >There are no tricks that I am aware of.  What command are you executing
> >and what's the error message?
>       I've tried the mount as:
>           sshfs ${user}@${host}:/files/netbsd /mnt
>       and
>           sshfs -o workaround=all -o sshfs_debug -o idmap=user 
>           ${user}@${host}:/files/netbsd /mnt
>       Client and server are both NetBSD/i386 5.0_STABLE from within
>       the last week.
>       I'm using fuse-sshfs-1.4nb1 from pkgsrc but with the
>       bluez-libs/ removed and pkg-config added to USE_TOOLS

OK, I have to ask - what is "fuse-sshfs-1.4nb1 from pkgsrc"?
Up until you said that, I'd been thinking you were using mount_psshfs(8).


Home | Main Index | Thread Index | Old Index