NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: openchrome(4) for NetBSD?


Le Mar 11 novembre 2008 23:39, Dieter a écrit :
> OpenBSD 4.4 has the openchrome(4) driver:
> Note the claim of support for Xv and XvMC.
> What are the chances of openchrome(4) appearing in a future
> NetBSD release?

There used to be a pkgsrc option :

When I tried it, mplayer had to get extra patches to make use of XvMC.
Did try other stuff with this driver.


Home | Main Index | Thread Index | Old Index