NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkgsrc - goffice search for older libbonoboui version

Hello Netbsd group

Please i have this problem on my Netbsd 4.0, libbonoboui-2.22.0 are installed 
PKGSRC but why goffice06, try to search for the lower version ?

unix# make
=> Bootstrap dependency digest>=20010302: found digest-20080510
===> Checking for vulnerabilities in goffice0.6-0.6.4
===> Creating toolchain wrappers for goffice0.6-0.6.4
ERROR: libbonoboui>=2.8.0 is not installed; can't buildlink files.
*** Error code 1

make: stopped in /usr/pkgsrc/misc/goffice0.6

best thanks for any help
GMX Kostenlose Spiele: Einfach online spielen und Spaß haben mit Pastry Passion!

Home | Main Index | Thread Index | Old Index