NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: GPL version 4

On Thu, Jul 17, 2008 at 02:06:15AM +0800,
 Morton Harrow <> wrote 
 a message of 49 lines which said:

> Linking from other software which is not regarded by the FSF as free
> software, is not allowed by this license. 

Bullshit. Being compatible with the GPL (something you need to be
linked with a GPL program) has nothing to do with being free or
not. You can see from the FSF Web site
that many licences are free while being incompatible with the GPL.

Home | Main Index | Thread Index | Old Index