NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

-4.0, cannot build kernel

I've just upgraded to -4.0, and I cannot seem to build a new kernel -- I've done config, and on the make depend, I get this:

[root@bastion /usr/src/sys/arch/i386/compile/BASTION-4]# make depend
make: "../../../../lib/libkern/../../../../lib/libkern/" line 93: Could not find ../../../../lib/libkern/../../../common/lib/libc/
make: Fatal errors encountered -- cannot continue

make: stopped in /usr/src/sys/arch/i386/compile/BASTION-4

Home | Main Index | Thread Index | Old Index