[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
printed books now available for NetBSD System Manager's Manual
I published two books for the NetBSD System Manager's Manual. Volume 1
is ac(8) through multiboot(8) and Volume 2 is named(8) through zpool(8).
It doesn't include the out-of-date, mostly unmaintained, and somewhat
irrelevant system installation and administration documentation which
was also historically bundled in the SMM: System Management Documents 1
(installing and operating 4.4BSD) through 19 (perl). Note that NetBSD's
src/share/doc/smm only has seven of these 19 documents.
The books do include some section 1 manuals (that I felt should be in
the system maintenance procedures and commands section 8):
altqstat.1 atf-cleanup.1 atf-format.1 bpm.1 daicctl.1 dtmfdecode.1
ipftest.1 ipresend.1 ipsend.1 iptest.1 kimpersonate.1 lptest.1 mopchk.1
mopcopy.1 mopprobe.1 moptrace.1 omshell.1 pkg_add.1 pkg_admin.1
pkg_create.1 pkg_delete.1 pkg_info.1 postalias.1 postcat.1 postconf.1
postdrop.1 postfix.1 postkick.1 postlock.1 postlog.1 postmap.1
postmulti.1 postqueue.1 postsuper.1 screenblank.1 sendmail.1 sntp.1
(What do you think about moving any of these to section 8?)
The 1994 SMM is over 600 pages long, but my new book is two volumes
totalling over 1500 pages. I include a very long permuted index (keyword
in context) and over a hundred different licenses.
Some details and photos are here:
I have set this up as a multi-volume set at a 20% discount but I am
still waiting for Amazon or other book stores to properly list it as a
set (one order gets two books).
Since the set is so long, I don't expect I will ever do books for the
other sections unless there was real interest.
Main Index |
Thread Index |