Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mdocml update breaks building tools on netbsd-5 host

On Thu, 09 Jan 2014, John D. Baker wrote:
#   compile  compat/strnlen.lo
cc -O  -I. -I./include -I/x/current/src/tools/compat 
-I/x/current/src/tools/compat/sys  -DHAVE_NBTOOL_CONFIG_H=1 
-D_FILE_OFFSET_BITS=64 -D__DBINTERFACE_PRIVATE -c -o strnlen.lo.o    
/x/current/src/tools/compat/../../common/lib/libc/string/strnlen.c:48: error: 
conflicting types for 'strnlen'
/x/current/src/tools/compat/compat_defs.h:419: error: previous declaration of 
'strnlen' was here

Please try again now, with revision 1.95 of src/tools/compat/compat_defs.h.

--apb (Alan Barrett)

Home | Main Index | Thread Index | Old Index