Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gtk3, libXi vs xextproto

On 09/25/13 10:48, Thomas Klausner wrote:
On Wed, Sep 25, 2013 at 12:38:56PM +0200, Riccardo Mottola wrote:
posting now here to current, I can't believe I am the only one with
this problem, but I got no answers on users! This is with current
How did you build emacs?

cd /usr/pkgsrc/editors/emacs
make update

(I already had emacs and am updating)

How did you install the dependencies?
They were pulled in by make.
Are you perhaps mixing modular with native?
I hope I don't, I should be using native, as netbsd current, 2 weeks or so old.

It is perhaps wrong to try to pull in libXi myself? I guessed to do that because gtk3 failed to link with missing symbols of libXi and I see no libXi in the base system.

Thank you,

Home | Main Index | Thread Index | Old Index