Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: postfix and sasl questions

On Mon, Jan 07, 2013 at 11:10:36PM +0000, Dave Tyson wrote:
> 2) The version on postfix in pkgsrc is 2.8.13 - ie it is back release compared
>      to the base version (2.9.5) in current. It would be nice if the base
>      postfix could have the sasl option compiled in by default. There is a old
>     PR (bin/37162) about this.  It looks like libsasl is now in the base, and
>     has a documentation PR (bin/47027) against it. Could postfix use this
>     library? I appreciate that other sasl components  from pkgsrc would be
>     needed to get authentication to work...

Actually, the postfix in -current (from at least 5.99.40, so probably
also in 6) provides SASL by default. I'm using it with dovecot from

When I set it up in March 2011 I followed

It's been a long time, so I don't remember the details, but if you're
struck, try asking again.

Home | Main Index | Thread Index | Old Index