Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

dbus/gconf error after doing some package installs


I have rebuilt my laptop install clean and have been installing the
packages I normally use back onto it from pkgsrc that was checked out 
from CVS a couple of days ago.

It was all going fine but somewhere along the lines something has
mangled a setup somewhere and now when I fire up firefox I get:

GConf Error: Failed to contact configuration server; the most common
cause is a missing or misconfigured D-Bus session bus daemon. See for information. (Details -  1: Failed
to get connection to session: The connection is closed)    

Checking the web site cited and doing some googling turned up nothing
useful to me.  If I uninstall dbus then firefox starts up, if I
reinstall dbus firefox fails to start with the above message.  I guess
something I installed touched a config file somewhere which caused this.
For what it is worth, dbus is running.

Brett Lymn
The information contained in this email and any attached files is
confidential to BAE Systems Australia. If you are not the intended
recipient, any use, disclosure or copying of this email or any
attachments is expressly prohibited.  If you have received this email
in error, please notify us immediately. VIRUS: Every care has been
taken to ensure this email and its attachments are virus free,
however, any loss or damage incurred in using this email is not the
sender's responsibility.  It is your responsibility to ensure virus
checks are completed before installing any data sent in this email to
your computer."

Home | Main Index | Thread Index | Old Index