Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

5.99.52 -> 5.99.53: prepare for recompilation


Just to let you know: when you upgrade from 5.99.52 to 5.99.53, expect
to recompile a few openssl-using programs, some will stop working due
to an openssl symbol check; I noticed it with subversion.

Also, irssi built on 5.99.52 didn't start, but I didn't investigate
why; I've downgraded due to the tmpfs regression.

Home | Main Index | Thread Index | Old Index