Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Need to recompile qca2-ossl-2.0.0beta3nb11 after ossl upgrade


I just upgraded my NetBSD-current system. The upgrade included the latest 
openssl changes. After the upgrade KDE's kopete would segfault in

0x00007f7fd2c30c73 in opensslQCAPlugin::MyTLSContext::sessionInfo ()
   from /usr/pkg/qt4/plugins/crypto/

A rebuild of qca2-ossl-2.0.0beta3nb11 fixed the problem but it appears that 
the new openssl is missing some backwards compatibility. This is on amd64.


Home | Main Index | Thread Index | Old Index