Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: firefox 4.0.1: LoadPluging: Failed to initialize shared library

On 24.05.2011 09:45, Christoph Egger wrote:
> When I start firefox 4.0.1 I get on the console:
> LoadPlugin: failed to initialize shared library
> /usr/pkg/lib/netscape/plugins/
> [/usr/pkg/lib/netscape/plugins/ unrecognized file
> format2 [1 != 2]]
> When I want to watch a youtube video, it says I have to upgrade
> flash plugin (version 10.3) which is not packaged.

I had the same problem with adobe-flash-plugin10.1 (never managed to
make it work with the ALSA compat layer and pulseaudio :/ )

What pkg are you using?

In my case (amd64 -current-ish with compat_linux32), I am still using
multimedia/adobe-flash-plugin. Works fine on various flash sites, but
had to ditch pulseaudio for OSS compat layer.

Jean-Yves Migeon

Home | Main Index | Thread Index | Old Index