Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Linux emulation problem?

From: Thomas Klausner <>, Date: Sun, 15 May 2011 
13:25:01 +0200

> On Sat, May 14, 2011 at 05:12:08AM +0900, Ryo ONODERA wrote:
>> I have packaged wip/libreoffice3-bin.
>> I am not familiar with the package that use linux emulation.
>> Could you please to review it?
> I would have liked to try it out, but a dependency fails for me,
> sun-jre6.

> ...
> It's amd64/5.99.51, and the WRKSRC is on tmpfs. Not sure what else would be 
> relevant...

Sadly I have no amd64 machine now, and my i386 machine have small memory.
I cannot try to use tmpfs.

On i386/5.99.51, sun-jre6 is essential for starting libreoffice3-bin.
And it seems this is big problem.

Could you test the build with non-tmpfs space?

Thank you.

PGP fingerprint = 82A2 DC91 76E0 A10A 8ABB  FD1B F404 27FA C7D1 15F3

Home | Main Index | Thread Index | Old Index