Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kde4 & 5.99.48/libc 12.177

On 28 March 2011 07:58, Adam Hamsik <> wrote:

On Mar,Saturday 26 2011, at 7:55 PM, David Brownlee wrote:

> I had been running 5.99.47 with libc.12.176 from 6th march on my amd64 laptop, using 5.1 built pkgsrc including kde4 without problems.
> I updated the laptop to 5.99.48 with libc 12.177 from this morning. and kde fails to start with "dead lock detected".
> reverting userland to the 6th march build and kde starts fine.

Please update to latest current joerg@ fixed this problem in

cvs rdiff -u -r1.146 -r1.147 src/libexec/ld.elf_so/rtld.c

Just to confirm all works - thanks :)

Home | Main Index | Thread Index | Old Index