Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: boot hang

Ok, I retract the fwohci0 part, but I keep the hang.

For the previous try, I booted and the last lines I saw were the
fwohci + ieee1394if ones (twice).

Then I tried booting with "disable fwohci" on the command line, which,
reading boot(8) again, is not a valid command -- but it let the boot
finish. So I suspected fwohci. Sent mail.

Built a new kernel without fwohci0, which now hangs after "acpicpu0 at
cpu0: ACPI CPU", i.e. before the "acpicpu0: C1..." etc lines. These lines
are usually before the fwohci ones; the following lines are usually
timecounter and uhub.

On the following tries, I could never boot; my tries at "boot
netbsd.5.99.48c" for using the previous kernel were ignored. Is this a
known bug?

Since I couldn't get it to boot otherwise, I tried "disable fwohci"
again, and it booted.

Checking my dmesg, there are no acpi lines, so perhaps this was
somehow read as disabling acpi, and acpi might be the cause of the

Let me know what I should try, and also how I can get a usable boot
loader again :(


Home | Main Index | Thread Index | Old Index