Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: Booting current in VMware Fusion fails

Its working now.  I updated this morning, built, installed, and booted.

-----Original Message-----
[] On Behalf Of David H. 
Sent: Saturday, October 30, 2010 11:39 AM
Subject: Re: Booting current in VMware Fusion fails

On Fri, 22 Oct 2010 at 09:33:08 +0100, Julio Merino wrote:
>I am trying to boot a freshly-built amd64 current release on VMware
>Fusion 3.x (on OS X 10.6) and, as soon as the bootloader finishes
>loading the kernel, the VM reboots immediately.  I can't even 'boot
>-c'.  I have tried a VM with 1 CPU and multiple CPUs.
>The logs for the VM show:
>Oct 21 16:36:33.179: vcpu-0| Triple fault.
>Oct 21 16:36:33.179: vcpu-0| MsgHint: msg.monitorEvent.tripleFault
>Oct 21 16:36:33.179: vcpu-0| A virtual CPU has entered the shutdown
>state. This would have caused a physical machine to restart. This can
>be caused by an incorrect configuration of the virtual machine, a
> bug in the operating system or a problem in the VMware Fusion
>Oct 21 16:36:33.181: vcpu-0| CPU reset: hard (mode 2)
>Has anyone else seen this?  Any workarounds?


I just tried testing this in a related environment and am not
encountering the problem, so perhaps whatever it was has been fixed in
the interim.  I tried with VMWare Fusion 3.1.1 on Mac OS X 10.6.4,
booting a 5.99.39 generic amd64 kernel built on Oct. 29th (the latest
available via the releng builds).  Everything is working fine for me.



Home | Main Index | Thread Index | Old Index