Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Strange system behavior

On Mon, 20 Sep 2010, Paul Goyette wrote:

I have a new machine in my farm, and it is exhibiting some very strange behavior.

Just to summarize, I think I've ruled out memory, having swapped memory without changing the symptoms. I've also include both the original and new memory at the same time, and the problem remains, although it now seems to be "stuck" on a different invocation of nbmandoc!

Someone suggested that maybe there was a corrupt library somewhere, so I mounted my build directory (via nfs) and did a ' install=/' but that didn't help, either.

Thinking that maybe that command used the same corrupt library, I burned a new install cd. Funny, the internal CD drive on the machine didn't seem to work (BIOS said "Install a bootable media and press a key" or similar!). I have a USB2 CD/DVD drive available, and the BIOS was able to boot that, but NetBSD image on the CD never gets started.

So I'm going to remove the internal CD drive in hopes that it is having some sort of problem. If that doesn't work, I'll start replacing other components, in order from least to most expensive: power supply, motherboard, and finally CPU.

| Paul Goyette     | PGP Key fingerprint:     | E-mail addresses:       |
| Customer Service | FA29 0E3B 35AF E8AE 6651 | paul at    |
| Network Engineer | 0786 F758 55DE 53BA 7731 | pgoyette at |
| Kernel Developer |                          | pgoyette at  |

Home | Main Index | Thread Index | Old Index