Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Fwd: installing NetBSD/amd64-current on a ThinkPad X201

[Christos Zoulas]
>> Sverre ported the latest driver that has support for the 6200 but I don't
>> have the hardware to test it.
[Sverre Froyen]
> Beware that the OpenBSD iwn driver "supports" some devices for which firmware
> is not yet available. It is likely this applies to the 6200. See
> Since NetBSD's iwn driver is ported from OpenBSD, it has the same limitation.

Thank you both.  Firmware for the 6200 and 6300 series seems to be
available from


(the README file included in "iwlwifi-6000-ucode-" says
that it is for the 6200 and 6300 series).  On the main website it is
mentioned that firmware for the 6250 series is not yet available.

I will try it and report back as soon as I receive the hardware.  (By
the way, sysutils/iwn-firmware from pkgsrc could perhaps be updated to
include support for the 5000 and 6000 series.)

Thanks again,

Home | Main Index | Thread Index | Old Index