Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ./ tools fails for NetBSD-5.99.29 on amd64

On 8 May 2010, at 08:39 , Jens Rehsack wrote:

> dependall ===> atf-compile
> nbmake: nbmake: don't know how to make Stop

I got a related one this morning building a macppc distribution:

#    create  atf-version/atf-version.d
/usr/NetBSD/src/external/bsd/atf/dist/atf-version/atf-version.cpp:33:34: error: 
atf-version/revision.h: No such file or directory
nbmkdep: compile failed.

*** Failed target:  atf-version.d

I think my problem was that my previous cvs update caught a part way
complete checkin.  You might try doing another cvs update to see if
that fixes it.

Dennis Ferguson

Home | Main Index | Thread Index | Old Index