Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Possible problem with ntpd on NetBSD-5.0

        hello.  Yes, that's correct.  Using the old ntpd binary works fine and
without problems under a NetBSD-5 kernel.
On Dec 3,  7:21pm, Joerg Sonnenberger wrote:
} Subject: Re: Possible problem with ntpd on NetBSD-5.0
} On Thu, Dec 03, 2009 at 09:57:40AM -0800, Brian Buhrow wrote:
} > the version under NetBSD-4, runs happily in about 3mbytes of memory.  The
} > 4.2.4p6-o, which runs under NetBSD-5 wanted to grab more than a gig of ram
} > before dying because the machine has nothing more to offer.
} Just to make sure -- using the old ntpd under NetBSD 5 doesn't have this
} issue?
} Joerg
>-- End of excerpt from Joerg Sonnenberger

Home | Main Index | Thread Index | Old Index