Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Can't boot the install CD on a *physical* machine.


On Mon, Oct 19, 2009 at 03:08:18PM +0100, Chavdar Ivanov wrote:
> Hi,
> OK, it may be something local, but I've tested it on some four
> different machines with the same result.
> I cannot boot anymore the NetBSD-current (i386) install CD on a
> physical machine.
> The ISO file boots fine under VirtualBox.
> And no, it is not a problem with the CD either - the physical CD also
> boots fine under VirtualBox.
> Same CD on a physical machine gives me either just the first line of
> the message - and then waits forever - or a message that it cannot
> read the CD.
> This happens with both self-compiled 5.99.20 (and a few versions
> earlier - the last one I was able to boot was AFAIR 5.99.15) and with
> boot.iso downloaded this morning from
> Any ideas?
Sorry, no idea, but same here since some time with amd64 isos: Written
to CD isos created from -current sources don't boot on any real hardware
(created the CDs on NetBSD and Solaris, used CDs from differend
manufacturers, tried booting on differend machines - doesn't matter).
Isos boot fine in VirtualBox or Vmware (not tried the pysical CDs).


Home | Main Index | Thread Index | Old Index