Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: upgrading packages to pkgsrc-2009Q2 fails

On Sun, Aug 30, 2009 at 12:03:56AM +0200, Kurt Schreiner wrote:
> I tried to upgrade some packages to pkgsrc-2009Q2 on an i386 system
> running -current (cvs updated ca. Aug 29 17:53 MEST). At least
> mutt-devel fails to compile (see below). Any idea anyone what to
> do to get mutt compiled again?

This particular breakage is caused by an openssl upgrade in -current.
pkgsrc-current includes a fix.

Home | Main Index | Thread Index | Old Index