Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: current-amd64 build failure in INSTALL kernel

On Fri, 21 Aug 2009, Patrick Welche wrote:

On Wed, Aug 19, 2009 at 10:47:40AM +0200, Matthias Drochner wrote: said:
error: expected '=', ',', ';', 'asm' or '__attribute__' before

For me, cleaning the kernel build dir helped.

Hmm... just tried make clean && make depend && make in the kernel compile
dir and see the same error...

I think jmcneill told me to delete acpi.h by hand in the build
directories, and that worked for me.

Hisashi T Fujinaka -
BSEE(6/86) + BSChem(3/95) + BAEnglish(8/95) + MSCS(8/03) + $2.50 = latte

Home | Main Index | Thread Index | Old Index