Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Updating from 5.99.01

Hi there,

After some months in the tunnel, I'm trying to update my current machine from 5.99.01 to whatever it is now. Problem: config has changed, and the new config will not compile because some API in struct devm seems to have evolved. Therefore, I can't compile a new kernel because I can't configure it, and I surely can't build a new userland without the refreshed kernel.

Anybody could help me to break out of this circle?


PPS : Any schedule for 5.0?

Home | Main Index | Thread Index | Old Index