Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 5.0 BETA: iwi firmware management change?

Je Fri, 9 Jan 2009 20:44:26 +0100 didier gaumet
<> scribis:

> Hi all,
> First of all, excuse me if stuff relative to 5.0 BETA is not suited to
> be posted here and be kind to indicate me a better mailing list.
> I would want to know if there is a change in the management of the
> firmware of the iwi driver:
> In NetBSD 4.0 the firmware had to be loaded through the installation
> of sysutils/iwi-firmware3.
> In NetBSD 5.0 BETA (due to a change in INTEL policy, I presume?) the
> firmwares of iwi are already present in /libdata/firmware/if_iwi but
> cannot be loaded: is it a temporary bug? have I to do something to
> accept the EULA? Do I still have to install iwi-firmware3?
> [...] Jan  8 22:38:29  /netbsd: iwi0: EULA not accepted, can't load

Add to /etc/sysctl.conf:


And run /etc/rc.d/sysctl start or reboot.


Daniel Horecki

Home | Main Index | Thread Index | Old Index