Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wpa_supplicant on 5.0beta?


On Mon, Jan 5, 2009 at 8:38 PM, Jonathan A. Kollasch
<> wrote:
> On Mon, Jan 05, 2009 at 01:31:43PM -0500, Steven M. Bellovin wrote:
>> Should wpa_supplicant work on 5.0beta?  I know there have been some
>> changes, but I don't know if the were before or after the split.
> WFM.  FWIW, I'm using the open ath_hal.
Which one ? The one open-sourced in September, the one from openbsd or
the one imported into the tree mid-december ? In the latter case, it
doesn't concern 5.0BETA.


 - Arnaud

Home | Main Index | Thread Index | Old Index