Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

issues with wl and flim...

With wl-2.14.0nb6 and flim-1.14.9 I see the following error when
trying to send mail using (wl-smtp-connection-type . 'starttls):

   wl-draft-dispatch-message: Symbol's value as variable is void: 

In flim-1.14.7 smtp-end-of-line is defined in flim/smtp.el in
flim-1.10.9 it no longer is found.

I also tried wip/wl-current (wl-2.15.6nb20081128):

 - when trying to sync to a mailbox using imap+ssl I get 
   byte-code: Cannot open: elmo-network-initialize-session

 - trying to build a package of  wip/wl-current (wl-2.15.6nb20081128)
   without setting PKG_OPTIONS.wl to emacs-w3m-current:
   ===> Building binary package for wl-2.15.6nb20081128
   => Becoming ``root'' to make su-package-all (/usr/pkg/bin/sudo)
   => Creating binary package /usr/pkgsrc/packages/All/wl-2.15.6nb20081128.tgz
   pkg_create: can't stat 
   pkg_create: can't stat 
   pkg_create: can't stat 
   pkg_create: lstat failed for file 
${PLIST.emacs-w3m-current}share/emacs/site-lisp/wl/elmo-shimbun.el: No such 
file or directory
   **** Error code 2

   make: stopped in /usr/pkgsrc/wip/wl-current
   **** Error code 1

Downgrading to flim-1.14.7 and wl-2.14.0.nb6 solved the issues.

Best regards,


Attachment: pgp_HddxBfRHv.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index