Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Heads up: new boot loader required for x86


On Fri, Nov 21, 2008 at 10:43 AM, Andrew Doran <> wrote:
> Hi,
> If you are running i386/amd64 and use GENERIC, please 'cp /usr/mdec/boot /'
> after a build with the latest sources. It will be needed so that the boot
> loader can pick up a kernel module to handle the root file system.
> Alternatively you can put something like the following into /boot.cfg:
>        load ffs
How about people using third party boot loader ?

 - Arnaud

Home | Main Index | Thread Index | Old Index