Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: current userland slapd no response

On Wednesday 17 September 2008 22:06:03 Matthias Scheler wrote:
> On Wed, Sep 17, 2008 at 06:59:32PM +1000, 
> wrote:
> > OK, did that, removed the package and then did a make update. The
> > symptoms are the same.
> Can you please make sure that the "db46-4.6.21" package is now installed?
> If it isn't my change wasn't correct.

I think the usual 'greater than or equal to' kicked in. I removed the newer db 
package and rebuilt, this time it pulled in the older db version.

Querying the server it appears to be fine now. I'll switch the load back over 
to it and see how it fairs.

What's the reasoning behind the db change? I was using a variation of the 
newer db4 previously with no issue ...

Thanks a lot for you help.


Home | Main Index | Thread Index | Old Index