Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: audit-packages/download-vulnerability-list integration?

On Mon, Jul 14, 2008 at 03:32:11PM +1000, Sarton O'Brien wrote:
 > Since they moved to the base system I've also noticed you now have to run 
 > download-vulnerability-list on each server instance whereas in the past, 
 > mounting pkgsrc via nfs and running it on one system was sufficient.

That was actually a different, earlier change, but...

 > Some configuration options regarding the base facilities may be
 > useful, like db location in this instance ... but could be extended
 > I'm sure. can set PKGVULNDIR in audit-packages.conf.

   - David A. Holland /

Home | Main Index | Thread Index | Old Index