Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Metacity:failed build package

On Fri, Jul 11, 2008 at 03:33:32PM -0400, Greg Troxel wrote:
> There is something broken in our non-xorg x support.  damage is
> apparently not in xfree86 and therefore the bl3 file should pull in the
> xorg damage packaged to run via xfree86.  I think this used to work.

It is. Some very smart guys just decided that they don't have to be
compatible anymore and require the .pc files.


Home | Main Index | Thread Index | Old Index