Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cant install amd64 4.99.63 due to device busy errors

On Mon, May 26, 2008 at 11:36:53AM +0100, Mark Kirby wrote:
> Hi,
> Im trying to install amd64 4.99.63 on my macbook, when i use sysinst it 
> gets to the point of newfsing the partition but dies complaining the 
> device is busy. So i tried a 4.99.22 installer which worked first time 
> without any problems.
> After installing i inserted the 4.99.63 cd and tried to upgrade, same  
> thing device busy. Copying the new kernel of the cd and booting just  
> ends with
> vfs_mountroot: can't open root device
> cannot mount root, error = 16
> and 16 is EBUSY
> Any one got any ideas? Should i file a PR?

Funny: I got this on i386 and assumed that it was the ld_ataraid that
was the trouble. (wd0a/wd1a gave EBUSY, and ld0a ENODEV - I thought
wd0a and wd1a were right as ld0a was there - what must a device do
to say "I can be root!"?)



Home | Main Index | Thread Index | Old Index