Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: amd64 kernel crashes during boot on U40

On Wed, Apr 30, 2008 at 06:03:10PM +0200, Kurt Schreiner wrote:
> Hi,
> a -current kernel build from sources cvs updated ~17:45 MDST crashes
> during boot on both of my Sun Ultra40's. I tried a GENERIC kernel
> and the normally used adapted one: same problem.
> As I can't break to ddb and no core dump is generated I can only
> provide the last lines of dmesg:

Same here :

fwohci0: BUS reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
ieee1394if0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
ieee1394if0: bus manager 0 (me)ú

> I've tried other kernels w/o fwohci and/or sound but no change....
> Any idea what's going on? And how to remedy this? ;-)

No idea. But reverting to yesterday sources (cvs up -D yesterday),
restore a working kernel.

Nicolas Joly

Biological Software and Databanks.
Institut Pasteur, Paris.

Home | Main Index | Thread Index | Old Index