Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ssh problem with 4.99.55

On Wed, Mar 12, 2008 at 1:17 AM, Alex Poylisher <> 
> Starting with 4.99.55, I get an "ssh_exchange_identification: Connection
>  closed by remote host" when trying to connect from a 4.99.55 client machine
>  to a FreeBSD 5.4-RELEASE server.
>  A 4.99.54 client connects to the same server without a problem, and nothing
>  has changed at the server side in the past year.
>  Any ideas on possible causes and fixes would be appreciated.

I can connect with 4.99.55 to every host i have tried (FreeBSD 4.11,
Debian Linux, NetBSD 4.0). What did ssh -vv show?

Daniel Horecki

Home | Main Index | Thread Index | Old Index