Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: No Worthy Mechs Found

On Sat, 2 Feb 2008 10:24:25 +0000 wrote:
> On Saturday 02 February 2008 05:56:44 D'Arcy J.M. Cain wrote:
> > I'm not sure if this is a KDE issue but it always worked before I
> > reinstalled with the latest -current.  Whenever I try to send email to

> Not sure why you're posting to current-users@ since this pkgsrc issue...

As I said, it worked before I installed the latest -current so I was
not sure what the problem was.

> Anyway, you need to install relevant security/cy2-* packages.
> Run 'pkg_info -D cyrus-sasl' and read what is says.

I guess I must have had some of those packages installed on the
previous installation as part of something else.  Thanks.

D'Arcy J.M. Cain <>

Home | Main Index | Thread Index | Old Index