Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

root-on-RAID set always dirty (was: halt(8) regression)

Jukka Salmi --> current-users (2008-01-04 02:37:48 +0100):
> Hello,
> currently (4.99.48) `shutdown -h' seems not to work: after
>       The operating system has halted.
>       Please press any key to reboot.
> is printed, pressing any key does _not_ reboot the system (at least
> not those two i386 systems I tried with, using both GENERIC and
> GENERIC.NOACPI kernels). Furthermore, after powering off the system
> manually and restarting it, RAID parity is dirty.

I just noticed that the RAID1 set containing the root file system is
always dirty on system startup, no matter whether the system was
previously halted, rebooted or powered down. I see this with 4.99.48
only, i.e. 4.99.47 worked fine in this regard.

Anybody else seeing this as well?

Regards, Jukka

bashian roulette:
$ ((RANDOM%6)) || rm -rf ~

Home | Main Index | Thread Index | Old Index