Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: audit-packages don't working in 4.99.45

On Wednesday 2008-01-02 14:20 +1100, Francisco Valladolid Hdez. output:
:Today I setup 4.99.45 in my laptop with the last
:pkgsrc in HEAD.
:Te first package to install was audit-packages,
:whenever it don't working very well, follow to install
:I downloaded the
:/usr/pkg/sbin/download-vulnerability-list but pkgsrc 
:don't recognize it, and this is expect in /var/db/
:it's a bug ? 

audit-packages, download-vulnerability-list are now in the main tree, so
you should find them in (and run them from) /usr/sbin/

Also, if you updated /etc properly you will have /etc/audit-packages.conf
Take a look in there for paths and other stuff.


Home | Main Index | Thread Index | Old Index