tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Do not uncompress a distfile

> On May 21, 2021, at 4:41 PM, Roland Illig <> wrote:
> Since this package does not depend on DIST_SUBDIR, _DISTDIR is the same as DISTDIR.
> In general, ${DISTDIR}/${DIST_SUBDIR} would be the correct replacement, just as in the definition in mk/fetch/ line 50.

Actually, it does.  

Does the following look like the best approach?  Or should I replace the wildcard with, for example, an explicit loop?



Home | Main Index | Thread Index | Old Index