tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Missing catpage in sysutils/checkperms?

Am 28.01.2020 um 10:59 schrieb Rui-Xiang Guo:
Hi all,
I have a fresh installation with NetBSD 9.0 RC1/amd64.
I get the following message when doing 'make package' in sysutils/checkperms:
=> Automatic manual page handling
=> Generating post-install file lists
=> Checking file-check results for checkperms-1.12
ERROR: ************************************************************
ERROR: The following files are in the PLIST but not in /usr/builds/work/sysutils/checkperms/work.x86_64/.destdir/usr/pkg:
ERROR:         /usr/builds/work/sysutils/checkperms/work.x86_64/.destdir/usr/pkg/man/cat1/checkperms.0
*** Error code 1

If I set variable 'MANINSTALL?= maninstall' in /etc/mk.conf,
it can be continued without error. What did I miss?

Given the output you sent, I don't know what you missed. I tried it on
NetBSD-6.0-x86_64, which worked fine.

Please send me (or the list) the complete output of "make clean
package". It should be around 36 lines lines long.


Home | Main Index | Thread Index | Old Index