Port-sparc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Can't boot SS2 from CD with 8.0, 8.1, 8.99


what is the version of your firmware (reported on the console on
power-on/reset)? Years ago I had the same problem
with my SS2 (see NetBSD bug report #37080 --- same symptoms, same error
message); it went away when I upgraded
the firmware of my SS2 from version 2.2 to the latest and greatest
version for the SS2, version 2.9.

BR, Georg Brein

Am 02.07.2019 um 06:09 schrieb Chris Hanson:
> Has anyone been able to boot a SPARCstation 2 from either the NetBSD 8.0, 8.1, or -current CD image?
> (The most recent -current that I tried is 8.99.48, sorry if that’s a few days old now.)
> I get the notice that the booter is loading, then Data Access Exception and I’m dumped back to the firmware prompt.
>   -- Chris

Georg Brein
Meri-Rastilan tie 23 B 17, 00980 Helsinki, Suomi/Finland
E-Mail: gbrein%gmx.at@localhost
Tel.: +358 46 554 53 16

Home | Main Index | Thread Index | Old Index