Port-prep archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: PCI expansion card working?

On 19-Jan-2008 KIYOHARA Takashi wrote:
> I tried NFS boot.  It log attached this mail. (I look and copy my hand)

I applaud your patience.

> I look not generate interrupt, after asking to boot device.  Do you know
> this reason?

One thing worries me, and that is:
ehci0 at pci1 dev 14 function 2: VIA Technologies VT8237 EHCI USB Controller (re
v. 0x63)
ehci0: interrupting at irq 11

Nothing should be on 11 that I know of.  I'd start by pulling that card, and we
can figure out how it came up with 11 later.

It does seem to not be generating any interrupts at all.  You can confirm this
by throwing a printf("DING %d\n", realirq); right at the top of

Have you tried pulling the cards out one at a time to see if any particular one
causes the problem, or do they all cause it individually?

Tim Rightnour <root%garbled.net@localhost>
NetBSD: Free multi-architecture OS http://www.netbsd.org/
Genecys: Open Source 3D MMORPG: http://www.genecys.org/

Home | Main Index | Thread Index | Old Index